EXTREME Overclocking Forums
Home | Reviews | Forums | Downloads | RealTime Pricing Engine | Folding Stats Contact Us


Go Back   EXTREME Overclocking Forums > Software Discussion > General Windows Troubleshooting

Closed Thread
 
Thread Tools
Old 10-23-2010, 01:41 PM   #1
rockdude14
Born to Drive
Senior Member
 
rockdude14's Avatar
 
Join Date: Feb 2003
Location: Ohio
Posts: 3,193
iTrader: 2 / 100%
BSOD after hard restart

I've had this problem for a while. Any time my computer gets a hard restart whether is from a really bad freeze or a power surge of any other reason every time it will blue screen when it boots into windows. If you try to do the windows repair thing it will blue screen on that too. The only way around it is to boot into safe mode and restart and than it works fine. Anyone have any idea what could be causing this? Its normally very very stable. I'm just worried one time I wont be able to get to stop blue screening.
__________________

The moral high ground - a good place to site your artillery
Offline  
Old 10-23-2010, 04:08 PM   #2
PommieB
Overclocker
Senior Member
 
PommieB's Avatar
 
Join Date: Aug 2005
Location: Northern NSW
Posts: 9,915
iTrader: 0 / 0%
There's obviously something amiss somewhere, what does the bluescreen say.
__________________
Solid State Drives & Controllers Thread.

Main Rig - Intel E6600 duo 2 - Gigabyte P35-Dq6 - Corsair HX620W PSU - 2g Corsair DDR2 XMS2 Memory -
Sony DRU-820 DVD Drive - XFX 8800 GTS 320Mb Card -
Vantec 3 and MX-1 external esata ( retired to dusbin )enclosures - Vantec 3 ide usb enclosure - XP and Vista OS's. ( Computer retired ).

Laptop - ASUS M70Vn-C1 - Duo t9400 - 17" HD WUXGA LCD screen - Windows 7 Ultimate x64 OEM - 4g Ram - Nvidia M9650gt graphics - Blueray reader - 512gb Crucial M4 ssd sata drive 1x500g Seagate XT disk drive - TV - 802.11n +BT.
Offline  
Old 10-23-2010, 07:37 PM   #3
rockdude14
Born to Drive
Senior Member
 
rockdude14's Avatar
 
Join Date: Feb 2003
Location: Ohio
Posts: 3,193
iTrader: 2 / 100%
STOP: c000021a {Fatal System Error}
The initial session process or system process terminated unexpectedly with a status of 0x00000000 (0xc0000001 0x001003f0).
The system has been shut down.

usually something like that
although depending on where it blue screens (either the windows repair or trying to start) the number is different
__________________

The moral high ground - a good place to site your artillery
Offline  
Old 10-23-2010, 08:06 PM   #4
jimh425
Fold more - bark less
Senior Member
 
Join Date: Jan 2008
Posts: 1,456
iTrader: 0 / 0%
If you freeze/power surge, then you need to find the cause of that. The blue screen after the fact is just the result of the other problem.
__________________
i7 4770K @ 4.2 - Z87 MSI Gaming-G45, Gigabyte G1 GTX 970 x 2 (sli) on air
6172 (2.1) x 4, 48 cores - Supermicro 4p, 6272 (2.1) x 4, 64 cores - Tyan 4p, 6180 SE (2.5) x 2, 24 cores - Asus 2p

Folding:

Offline  
Old 10-23-2010, 08:40 PM   #5
rockdude14
Born to Drive
Senior Member
 
rockdude14's Avatar
 
Join Date: Feb 2003
Location: Ohio
Posts: 3,193
iTrader: 2 / 100%
Quote:
Originally Posted by jimh425 View Post
If you freeze/power surge, then you need to find the cause of that. The blue screen after the fact is just the result of the other problem.
if theres a power surge theres a power surge
I dont own the electric company
games freeze every once and a while it happens

the thing is that it wont stop blue screening when it tried to boot into windows until i force it into safe mode and restart
than it works fine
__________________

The moral high ground - a good place to site your artillery
Offline  
Old 10-24-2010, 02:05 AM   #6
PommieB
Overclocker
Senior Member
 
PommieB's Avatar
 
Join Date: Aug 2005
Location: Northern NSW
Posts: 9,915
iTrader: 0 / 0%
It appears to be a software problem with the os's boot files, maybe these power surges have caused the damage, I'd be inclined to get a decent ups to level out the surges. The failures due to Winlogon.exe failing. Here's a link that may help.
http://support.microsoft.com/kb/156669
__________________
Solid State Drives & Controllers Thread.

Main Rig - Intel E6600 duo 2 - Gigabyte P35-Dq6 - Corsair HX620W PSU - 2g Corsair DDR2 XMS2 Memory -
Sony DRU-820 DVD Drive - XFX 8800 GTS 320Mb Card -
Vantec 3 and MX-1 external esata ( retired to dusbin )enclosures - Vantec 3 ide usb enclosure - XP and Vista OS's. ( Computer retired ).

Laptop - ASUS M70Vn-C1 - Duo t9400 - 17" HD WUXGA LCD screen - Windows 7 Ultimate x64 OEM - 4g Ram - Nvidia M9650gt graphics - Blueray reader - 512gb Crucial M4 ssd sata drive 1x500g Seagate XT disk drive - TV - 802.11n +BT.
Offline  
Sponsored Links:
Closed Thread

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -6. The time now is 03:46 AM.

Copyright 2000 - 2016, vBulletin Solutions, Inc.
Powered by vBulletin
Copyright 2000 - 2016, EXTREME Overclocking