EXTREME Overclocking Forums
Home | Reviews | Forums | Downloads | $ EXTREME Deals $ | RealTime Pricing | Free Magazines | Gear | Folding Stats Newsletter | Contact Us


Go Back   EXTREME Overclocking Forums > AMD Specific > AMD Processors
Register Forum Rules FAQ Search Today's Posts Mark Forums Read

Welcome Guest Visitor! Please Register, It's Free and Fun To Participate!
The EXTREME Overclocking Forums are a place for people to learn how to overclock and tweak their PC's components like the CPU, memory (RAM), or video card in order to gain the maximum performance out of their system. There are lots of discussions about new processors, graphics cards, cooling products, power supplies, cases, and so much more!

You are currently viewing our boards as a "guest" which gives you limited access to view most discussions. You need to register before you can post: click the register link to proceed. Before you register, please read the forum rules. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload your own pictures, and access many other special features. Registration is fast, simple, and absolutely free! To start viewing messages, select the forum that you want to visit from the selection below.

After you have registered and read the forum rules, you can check out the FAQ for more information on using the forum. We hope you enjoy your stay here!

Note To Spammers: We do not allow unsolicited advertising! Spam is usually reported & deleted within minutes of it being posted, so don't waste your time (or ours)!


Please Register to Post a Reply
 
Thread Tools
Old 02-16-2011, 10:43 PM   #1
beaube
Running System Stock
Forum Newbie
 
Posts: 13
Last Seen: 02-19-2011
I need a little help...OC

I have done a little reading/research and i seem to be getting nowhere fast.

My setup consist of:

Mobo: AsRock N68-s ucc
Cpu: Amd Phenom II 555be x2 Unlocked all cores and is stable at stock speeds with Prime95 for 24 hours
Gpu: ATI hd5770
Ram: Avant tech- Two slots of 2gb DDR2 800mhz 5-5-5-15
Cooling: Corsair A70
Psu: 650w

I can get a stable oc to 3.59 with following settings:
FSB: 240
PCIE 120
CPU MULTI: x15(3600mhz)
Vcore: 1.425v
NB MULTI: x8 (1920mhz)
Ram: 400mhz


My HT will not go above 1000mhz

I can OC to 3.82 but will not run stable

I need just a little help on my next steps?



http://valid.canardpc.com/show_oc.php?id=1660272
United States  Offline
    Register to Reply to This Post
Old 02-20-2011, 01:31 PM   #2
Mr.PACO
StillTryin4More
Mr.PACO's Avatar
Senior Member
 
Posts: 309
Last Seen: Today
Age: 49
From: Florida,NYC & NC
iTrader: 29 / 100%
You can start by bumping up the Vcore slightly from 1.425 to 1.450 and so on at 3.82ghz and each voltage bump test stability.
Is there a reason why your PCIe is at 120? Your PSU is 650w but what make/model is it?
Puerto Rico  Offline
    Register to Reply to This Post
Sponsored Links:
Please Register to Post a Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

All times are GMT -6. The time now is 10:13 PM.

Copyright 2000 - 2011, Jelsoft Enterprises Ltd.
Powered by vBulletin
Copyright 2000 - 2011, EXTREME Overclocking