EXTREME Overclocking Forums
Home | Reviews | Forums | Downloads | $ EXTREME Deals $ | RealTime Pricing | Free Magazines | Gear | Folding Stats Newsletter | Contact Us


Go Back   EXTREME Overclocking Forums > Intel Specific > Intel Motherboards
Register Forum Rules FAQ Search Today's Posts Mark Forums Read

Welcome Guest Visitor! Please Register, It's Free and Fun To Participate!
The EXTREME Overclocking Forums are a place for people to learn how to overclock and tweak their PC's components like the CPU, memory (RAM), or video card in order to gain the maximum performance out of their system. There are lots of discussions about new processors, graphics cards, cooling products, power supplies, cases, and so much more!

You are currently viewing our boards as a "guest" which gives you limited access to view most discussions. You need to register before you can post: click the register link to proceed. Before you register, please read the forum rules. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload your own pictures, and access many other special features. Registration is fast, simple, and absolutely free! To start viewing messages, select the forum that you want to visit from the selection below.

After you have registered and read the forum rules, you can check out the FAQ for more information on using the forum. We hope you enjoy your stay here!

Note To Spammers: We do not allow unsolicited advertising! Spam is usually reported & deleted within minutes of it being posted, so don't waste your time (or ours)!


Please Register to Post a Reply
 
Thread Tools
Old 04-25-2012, 04:45 PM   #1
BasketballJones
Up in Smoke
BasketballJones's Avatar
Senior Member
 
Posts: 267
Last Seen: Yesterday
Age: 54
iTrader: 0 / 0%
One high temp I can not pin point.

Hardware monitor is showing one temp at 63*C at idle. It is TMPIN1 in the attached pic. I am just wondering where to look and check voltages and cooling. The rig is rock solid at 4.5 just this unknown temp thing is bugging me.

Any ideas? MSI Z77A-GD65 is the board.
Attached Thumbnails
Click image for larger version

Name:	HM.jpg
Views:	63
Size:	256.8 KB
ID:	163160  
United States  Offline
    Register to Reply to This Post
Old 04-25-2012, 05:44 PM   #2
Mr.Scott
Chief Engineer
Mr.Scott's Avatar
Senior Member
 
Posts: 12,066
Last Seen: Yesterday
Age: 52
From: Spencerport N.Y.
iTrader: 66 / 100%
Probably the PWM area.
United States  Offline
    Register to Reply to This Post
Old 04-25-2012, 06:23 PM   #3
BasketballJones
Up in Smoke
BasketballJones's Avatar
Senior Member
 
Posts: 267
Last Seen: Yesterday
Age: 54
iTrader: 0 / 0%
Yeah, probably. It doesn't seem to rise when I stress test so I guess I'll not pay it too much attention unless I see it go upward of 70 *C.
United States  Offline
    Register to Reply to This Post
Sponsored Links:
Please Register to Post a Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

All times are GMT -6. The time now is 01:44 AM.

Copyright 2000 - 2011, Jelsoft Enterprises Ltd.
Powered by vBulletin
Copyright 2000 - 2011, EXTREME Overclocking