EXTREME Overclocking Forums
Home | Reviews | Forums | Downloads | RealTime Pricing Engine | Folding Stats Contact Us


Go Back   EXTREME Overclocking Forums > Getting Started > Benchmarks, Scores, Stability Testing > General Benchmarks

Welcome Guest Visitor! Please Register, It's Free and Fun To Participate!
The EXTREME Overclocking Forums are a place for people to learn how to overclock and tweak their PC's components like the CPU, memory (RAM), or video card in order to gain the maximum performance out of their system. There are lots of discussions about new processors, graphics cards, cooling products, power supplies, cases, and so much more!

You are currently viewing our boards as a "guest" which gives you limited access to view most discussions. You need to register before you can post: click the register link to proceed. Before you register, please read the forum rules. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload your own pictures, and access many other special features. Registration is fast, simple, and absolutely free! To start viewing messages, select the forum that you want to visit from the selection below.

After you have registered and read the forum rules, you can check out the FAQ for more information on using the forum. We hope you enjoy your stay here!

Note To Spammers: We do not allow unsolicited advertising! Spam is usually reported & deleted within minutes of it being posted, so don't waste your time (or ours)!


Please Register to Post a Reply
 
Thread Tools
Old 04-19-2017, 11:48 AM   #1
fearthisneo
Overclocker
fearthisneo's Avatar
Senior Member
 
Posts: 489
Last Seen: 08-11-2017
Age: 33
From: Seward,PA
iTrader: 3 / 100%
Unigine Superposition

Because its always fun to run new benchmarks.

https://unigine.com/en/products/benc.../superposition

Set up should be:
  1. Choose the appropriate preset
  2. DirectX for graphics API


HOW TO POST:

PHP Code:
[B][COLOR="Blue"]1080p Extreme[/COLOR][/B].........[B]name[/B] -- gpu clocks -- cpu clock -- cooling

[B][COLOR="Red"]4K Optimized[/COLOR][/B].........[B]name[/B] -- gpu clocks -- cpu clock -- cooling

[B][COLOR="Green"]8K Optimized[/COLOR][/B].........[B]name[/B] -- gpu clocks -- cpu clock -- cooling 
You'll replace the preset text with your score as the color of the text will indicate the preset you ran, along with saved screenshot from the benchmark.

(Thread structure brought to you by Almost Tactf/WD)


1080p Extreme

1...6171.........Slizzo -- GTX 1080Ti @ 2050MHz/6008MHz -- i7 6800K @ 4.2GHz-- LEPA AquaChanger 240
2...5765.........fearthisneo -- 1080 Ti @ 1911/5508 -- 1700 X @ 3.8 -- All water
3...4494.........Slizzo -- GTX 1080 @ 2101MHz/5454MHz -- i7 6800K @ 4.2GHz-- LEPA AquaChanger 240 (AIO 240MM rad)
4...3042.........un4givn85 -- GTX 980 @ 1531 -- 6700k @ 4.6 -- AIO on both
5.
6.
7.
8.
9.
10.


4K Optimized

1...10167.........Slizzo -- GTX 1080Ti @ 2050MHz/6008MHz -- i7 6800K@ 4.2GHz-- LEPA AquaChanger 240
2...9885.........The Dude -- EVGA 1080ti FE @ 1962/6003-- 2500k @ 4.5ghz -- air/air
3...9447.........fearthisneo -- 1080Ti @ 1911/5508 -- 1700 X @ 3.8 -- All water
4...7347.........Slizzo -- GTX 1080 @ 1999MHz/5454MHz-- i7 6800K@ 4.2GHz-- LEPA AquaChanger 240
5...4798.........un4givn85 -- 980 @ 1531 -- 6700k @ 4.6 -- AIO on both
6.
7.
8.
9.
10.


8K Optimized

1...4555.........Slizzo -- GTX 1080Ti @ 2037MHz/6008MHz -- i7 6800K @ 4.2GHz-- LEPA AquaChanger 240
2...4221.........fearthisneo -- 1080Ti @ 1911/5508 -- 1700 X @ 3.8 -- All water
3...3281.........Slizzo -- GTX 1080 @ 1963MHz/5454MHz -- i7 6800K @ 4.2GHz-- LEPA AquaChanger 240
4.
5.
6.
7.
8.
9.
10.

Last edited by fearthisneo; 04-25-2017 at 10:08 AM.
United States  Offline
    Register to Reply to This Post
Old 04-19-2017, 11:51 AM   #2
fearthisneo
Overclocker
fearthisneo's Avatar
Senior Member
 
Posts: 489
Last Seen: 08-11-2017
Age: 33
From: Seward,PA
iTrader: 3 / 100%
5765.........fearthisneo -- 1080 Ti @ 1911/5508 -- 1700 X @ 3.8 -- All water

9447.........fearthisneo -- 1080Ti @ 1911/5508 -- 1700 X @ 3.8 -- All water

4221.........fearthisneo -- 1080Ti @ 1911/5508 -- 1700 X @ 3.8 -- All water
Attached Thumbnails
Click image for larger version

Name:	Superposition_Benchmark_v1.0_5765_1492621463.jpg
Views:	14
Size:	228.7 KB
ID:	172606   Click image for larger version

Name:	Superposition_Benchmark_v1.0_9447_1492622371.jpg
Views:	12
Size:	228.6 KB
ID:	172607   Click image for larger version

Name:	Superposition_Benchmark_v1.0_4221_1492622634.jpg
Views:	12
Size:	228.4 KB
ID:	172608  
United States  Offline
    Register to Reply to This Post
Old 04-19-2017, 01:00 PM   #3
Slizzo
Mad Warranty Voider
Slizzo's Avatar
Senior Member
 
Posts: 3,546
Last Seen: Today
Age: 35
From: Connecticut
iTrader: 2 / 100%
4494.........Slizzo -- GTX 1080 @ 2101MHz/5454MHz -- i7 6800K @ 4.2GHz-- LEPA AquaChanger 240 (AIO 240MM rad)

7347.........Slizzo -- GTX 1080 @ 1999MHz/5454MHz-- i7 6800K@ 4.2GHz--
LEPA AquaChanger 240

3281.........
Slizzo -- GTX 1080 @ 1963MHz/5454MHz -- i7 6800K @ 4.2GHz-- LEPA AquaChanger 240




Below from my post at TechPowerUp

1080P Medium
17241|Slizzo|i7 6800K 4.2GHz|GTX 1080 @ 2075 MHz |1375 MHz

1080P High
12347|Slizzo|i7 6800K 4.2GHz|GTX 1080 @ 2101 MHz |1375 MHz

1080P Extreme
4494|Slizzo|i7 6800K 4.2GHz|GTX 1080 @ 2101 MHz |1375 MHz

4K Optimized
7347|Slizzo|i7 6800K 4.2GHz|GTX 1080 @ 1999 MHz |1375 MHz

8K Optimized
3281|Slizzo|i7 6800K 4.2GHz|GTX 1080 @ 1963 MHz |1375 MHz




And in a week or less I should have scores with a 1080Ti instead.
Attached Thumbnails
Click image for larger version

Name:	Superposition_Benchmark_v1.0_17241_1492224161.jpg
Views:	14
Size:	87.0 KB
ID:	172609   Click image for larger version

Name:	Superposition_Benchmark_v1.0_12347_1492224432.jpg
Views:	14
Size:	86.6 KB
ID:	172610   Click image for larger version

Name:	Superposition_Benchmark_v1.0_4494_1492224733.jpg
Views:	12
Size:	86.8 KB
ID:	172611   Click image for larger version

Name:	Superposition_Benchmark_v1.0_7347_1492225020.jpg
Views:	12
Size:	86.8 KB
ID:	172612   Click image for larger version

Name:	Superposition_Benchmark_v1.0_3281_1492225299.jpg
Views:	13
Size:	86.8 KB
ID:	172613  


Last edited by Slizzo; 04-19-2017 at 01:10 PM.
United States  Offline
    Register to Reply to This Post
Old 04-20-2017, 01:46 PM   #4
un4givn85
v^
un4givn85's Avatar
Senior Member
 
Posts: 680
Last Seen: Yesterday
Age: 31
From: Helena
iTrader: 1 / 100%
will test by this weekend
United States  Offline
    Register to Reply to This Post
Old 04-20-2017, 08:44 PM   #5
un4givn85
v^
un4givn85's Avatar
Senior Member
 
Posts: 680
Last Seen: Yesterday
Age: 31
From: Helena
iTrader: 1 / 100%
3042.........un4givn85 -- GTX 980 @ 1531 -- 6700k @ 4.6 -- AIO on both
Click image for larger version

Name:	Capture.jpg
Views:	14
Size:	85.4 KB
ID:	172618

I cannot even attempt 4k or 8k lol
United States  Offline
    Register to Reply to This Post
Old 04-20-2017, 11:30 PM   #6
Slizzo
Mad Warranty Voider
Slizzo's Avatar
Senior Member
 
Posts: 3,546
Last Seen: Today
Age: 35
From: Connecticut
iTrader: 2 / 100%
Try it anyway, the benchmarks for those two are "optimized" defaults. Tries to maintain 60fps at 4K for me.


Sent from my iPhone using Tapatalk
United States  Offline
    Register to Reply to This Post
Old 04-21-2017, 12:39 AM   #7
Almost Tactf
DT 1770 and a Lyr
Almost Tactf's Avatar
Senior Member
 
Posts: 9,713
Last Seen: Yesterday
Age: 36
From: Unreal Engine
iTrader: 20 / 100%
Bench seems to be optimized for additional CPU cores. I ran a quick test for 1080P and I had my 7700 @ 4.9gHz and my 1080 at higher clocks than Slizzo, but my scores came in lower....interesting. I'll keep messing with it and post back some results when I'm happy with them.
United States  Offline
    Register to Reply to This Post
Old 04-21-2017, 04:07 PM   #8
un4givn85
v^
un4givn85's Avatar
Senior Member
 
Posts: 680
Last Seen: Yesterday
Age: 31
From: Helena
iTrader: 1 / 100%
Quote:
Originally Posted by Slizzo View Post
Try it anyway, the benchmarks for those two are "optimized" defaults. Tries to maintain 60fps at 4K for me.


Sent from my iPhone using Tapatalk
I am more concerned about memory usage.
I don't have 8gb of vram like you guys do,
United States  Offline
    Register to Reply to This Post
Old 04-21-2017, 04:11 PM   #9
fearthisneo
Overclocker
fearthisneo's Avatar
Senior Member
 
Posts: 489
Last Seen: 08-11-2017
Age: 33
From: Seward,PA
iTrader: 3 / 100%
Pfft 8, I got 11

Sent from my LG-H910 using Tapatalk
United States  Offline
    Register to Reply to This Post
Old 04-21-2017, 10:51 PM   #10
un4givn85
v^
un4givn85's Avatar
Senior Member
 
Posts: 680
Last Seen: Yesterday
Age: 31
From: Helena
iTrader: 1 / 100%
Quote:
Originally Posted by fearthisneo View Post
Pfft 8, I got 11

Sent from my LG-H910 using Tapatalk
ha, just rub it in, lol

anyway, ran the 4k
4798.........un4givn85 -- 980 @ 1531 -- 6700k @ 4.6 -- AIO on both
Click image for larger version

Name:	Capture.jpg
Views:	15
Size:	85.4 KB
ID:	172619
United States  Offline
    Register to Reply to This Post
Old 04-22-2017, 01:33 PM   #11
Slizzo
Mad Warranty Voider
Slizzo's Avatar
Senior Member
 
Posts: 3,546
Last Seen: Today
Age: 35
From: Connecticut
iTrader: 2 / 100%
Starting my benches on my 1080Ti now. Looks like after quite some trials and tribulations my card is very happy at +75MHz core and +500MHz on the memory. Put the F4 bios on the card, and stuck the power limit to 150%.

I think my power supply is starting to show it's age, might have to do with a lot of instability I had right off the bat. Got that sorted though. (PSU is 7 years old now).

EDIT: from a quick run, looks like Neo might be ****ed.
United States  Offline
    Register to Reply to This Post
Old 04-22-2017, 01:51 PM   #12
Slizzo
Mad Warranty Voider
Slizzo's Avatar
Senior Member
 
Posts: 3,546
Last Seen: Today
Age: 35
From: Connecticut
iTrader: 2 / 100%
6171.........Slizzo -- GTX 1080Ti @ 2050MHz/6008MHz -- i7 6800K @ 4.2GHz-- LEPA AquaChanger 240

10167
.........Slizzo -- GTX 1080Ti @ 2050MHz/6008MHz-- i7 6800K@ 4.2GHz--
LEPA AquaChanger 240

4555
.........
Slizzo -- GTX 1080Ti @ 2037MHz/6008MHz -- i7 6800K @ 4.2GHz-- LEPA AquaChanger 240


Video card is on stock air cooler, pegged the fan to 75% for all runs. Core clock posted is what the card ran at for the majority of their runs; usually started at 2062MHz and settled into 2050MHz for the majority of the run then down to 2037MHz right at the end.

Card is NICE...
Attached Thumbnails
Click image for larger version

Name:	Superposition_Benchmark_v1.0_20848_1492888754.jpg
Views:	11
Size:	87.4 KB
ID:	172620   Click image for larger version

Name:	Superposition_Benchmark_v1.0_16630_1492889140.jpg
Views:	12
Size:	86.9 KB
ID:	172621   Click image for larger version

Name:	Superposition_Benchmark_v1.0_6171_1492889425.jpg
Views:	11
Size:	86.6 KB
ID:	172622   Click image for larger version

Name:	Superposition_Benchmark_v1.0_10167_1492889851.jpg
Views:	12
Size:	87.0 KB
ID:	172623   Click image for larger version

Name:	Superposition_Benchmark_v1.0_4555_1492890238.jpg
Views:	12
Size:	86.9 KB
ID:	172624  

United States  Offline
    Register to Reply to This Post
Old 04-22-2017, 04:39 PM   #13
fearthisneo
Overclocker
fearthisneo's Avatar
Senior Member
 
Posts: 489
Last Seen: 08-11-2017
Age: 33
From: Seward,PA
iTrader: 3 / 100%
Quote:
Originally Posted by Slizzo View Post
Starting my benches on my 1080Ti now. Looks like after quite some trials and tribulations my card is very happy at +75MHz core and +500MHz on the memory. Put the F4 bios on the card, and stuck the power limit to 150%.

I think my power supply is starting to show it's age, might have to do with a lot of instability I had right off the bat. Got that sorted though. (PSU is 7 years old now).

EDIT: from a quick run, looks like Neo might be ****ed.
Oh those score I posted were only stock clocks
United States  Offline
    Register to Reply to This Post
Old 04-22-2017, 06:16 PM   #14
The Dude
I ❤ 7
The Dude's Avatar
Senior Member
 
Posts: 1,423
Last Seen: Today
Age: 38
From: Pennsylvania
iTrader: 14 / 100%
9885.........The Dude -- EVGA 1080ti FE @ 1962/6003-- 2500k @ 4.5ghz -- air/air

I don't even know if I need to upgrade my mobo/cpu/ram at this point....
Attached Thumbnails
Click image for larger version

Name:	super 4k oc.jpg
Views:	16
Size:	250.0 KB
ID:	172625  
United States  Offline
    Register to Reply to This Post
Old 04-22-2017, 09:28 PM   #15
Slizzo
Mad Warranty Voider
Slizzo's Avatar
Senior Member
 
Posts: 3,546
Last Seen: Today
Age: 35
From: Connecticut
iTrader: 2 / 100%
For the benchmark it won't net you a lot of performance, but in overall feel it does help a lot. I went from a 2500K at 4.5GHz to my current 6800K and Battlefield 1 overall ran a lot smoother after I switched. All other hardware remained the same.


Sent from my iPhone using Tapatalk
United States  Offline
    Register to Reply to This Post
Old 04-23-2017, 11:13 AM   #16
The Dude
I ❤ 7
The Dude's Avatar
Senior Member
 
Posts: 1,423
Last Seen: Today
Age: 38
From: Pennsylvania
iTrader: 14 / 100%
We have a lot of similar hardware interestingly enough. I have a Qnix 2710 also and an Asus Xonar. I drive a set of Razer Tiamat headphones with it though. And a 1080ti to boot. I'm thinking z270 and 7700k though...
United States  Offline
    Register to Reply to This Post
Old 04-23-2017, 07:35 PM   #17
Slizzo
Mad Warranty Voider
Slizzo's Avatar
Senior Member
 
Posts: 3,546
Last Seen: Today
Age: 35
From: Connecticut
iTrader: 2 / 100%
Quote:
Originally Posted by The Dude View Post
We have a lot of similar hardware interestingly enough. I have a Qnix 2710 also and an Asus Xonar. I drive a set of Razer Tiamat headphones with it though. And a 1080ti to boot. I'm thinking z270 and 7700k though...
Can't go wrong with that, though I have seen reports of stuttering on 7700K, not sure if it has to do with just the CPU, or if there is something else going on.

Also, be aware you'll likely need to re-lid it just to get temps to be "normal". The CPU runs HOT until you do.
United States  Offline
    Register to Reply to This Post
Old 04-23-2017, 08:32 PM   #18
The Dude
I ❤ 7
The Dude's Avatar
Senior Member
 
Posts: 1,423
Last Seen: Today
Age: 38
From: Pennsylvania
iTrader: 14 / 100%
Hmmm... More research on the 7700k is obviously needed on my part. Thanks for the heads up.
United States  Offline
    Register to Reply to This Post
Old 04-23-2017, 09:59 PM   #19
Slizzo
Mad Warranty Voider
Slizzo's Avatar
Senior Member
 
Posts: 3,546
Last Seen: Today
Age: 35
From: Connecticut
iTrader: 2 / 100%
Quote:
Originally Posted by The Dude View Post
Hmmm... More research on the 7700k is obviously needed on my part. Thanks for the heads up.
When it comes to the heat issue there were two problems I remember being reported:

1. They did an awful job with the thermal paste between the core and the head spreader.

2. I believe there were instances where the rubber cement they used to adhere the heat spreader to the PCB was too thick in areas, so the heat spreader wasn't making good nor even contact with the core.

A re-lid solved both these issues. I think many saw a 10*c to 20*c difference in temps once they re-lid. Yeah, that's right, up to 20*c difference.
United States  Offline
    Register to Reply to This Post
Sponsored Links:
Please Register to Post a Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -6. The time now is 05:25 PM.

Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.
Powered by vBulletin
Copyright ©2000 - 2016, EXTREME Overclocking