EXTREME Overclocking Forums
Home | Reviews | Forums | Downloads | RealTime Pricing Engine | Folding Stats Contact Us


Go Back   EXTREME Overclocking Forums > Video Cards, TV Tuners, Monitors > nVidia

Welcome Guest Visitor! Please Register, It's Free and Fun To Participate!
The EXTREME Overclocking Forums are a place for people to learn how to overclock and tweak their PC's components like the CPU, memory (RAM), or video card in order to gain the maximum performance out of their system. There are lots of discussions about new processors, graphics cards, cooling products, power supplies, cases, and so much more!

You are currently viewing our boards as a "guest" which gives you limited access to view most discussions. You need to register before you can post: click the register link to proceed. Before you register, please read the forum rules. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload your own pictures, and access many other special features. Registration is fast, simple, and absolutely free! To start viewing messages, select the forum that you want to visit from the selection below.

After you have registered and read the forum rules, you can check out the FAQ for more information on using the forum. We hope you enjoy your stay here!

Note To Spammers: We do not allow unsolicited advertising! Spam is usually reported & deleted within minutes of it being posted, so don't waste your time (or ours)!


Please Register to Post a Reply
 
Thread Tools
Old 07-05-2017, 09:21 AM   #1
sew333
Running System Stock
Regular Member
 
Posts: 36
Last Seen: 07-05-2017
Age: 30
iTrader: 0 / 0%
GTX 1080 TI FE - fan speed issue.

Hi. I have GTX 1080 TI FE with small problem. So performance is ok, no problems. I dont have installed any OC programs like Afterburner or Precision. Just Gpuz,Cpuz,Fraps,RealTemp. Using stock fan curve GPU. Listen. One day i run for example Unigine Heave and during load, fan lock at 60% speed. Next day i run the same Unigine Heaven loop and during load , fan locked at 49% fan speed which resulting on lower clocks and higher temps. Any ideas ? Why it is happening? Like i said i dont control gpu fan speed,fan speed just locking itself to 60% sometimes.

But it should be always 49-50% because i have default stock fan curve.

Using 378.69 drivers.

Additional Comment:

Anyone ?

it seems like sometimes the card's going to 60% fan well before it hits thermal limit allowing higher clocks yet usually is unwilling to ramp over 50% even when the card hits 85C and chooses to downclock vs increase fan speed."
Yes exactly this. My card doing this itself sometimes. No worries?
I dont have installed any oc programs,no afterburner,no precision,no programs from mobo. 0. Card is 1080 TI FE on stock.

Last edited by sew333; 07-05-2017 at 09:21 AM. Reason: Automerged Doublepost
Bahamas  Offline
    Register to Reply to This Post
Please Register to Post a Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -6. The time now is 05:49 AM.

Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.
Powered by vBulletin
Copyright ©2000 - 2016, EXTREME Overclocking