EXTREME Overclocking Forums
Home | Reviews | Forums | Downloads | RealTime Pricing Engine | Folding Stats Contact Us


Go Back   EXTREME Overclocking Forums > Website Related Info (No Post Increase) > Official EOC Folding @ Home Team

Welcome Guest Visitor! Please Register, It's Free and Fun To Participate!
The EXTREME Overclocking Forums are a place for people to learn how to overclock and tweak their PC's components like the CPU, memory (RAM), or video card in order to gain the maximum performance out of their system. There are lots of discussions about new processors, graphics cards, cooling products, power supplies, cases, and so much more!

You are currently viewing our boards as a "guest" which gives you limited access to view most discussions. You need to register before you can post: click the register link to proceed. Before you register, please read the forum rules. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload your own pictures, and access many other special features. Registration is fast, simple, and absolutely free! To start viewing messages, select the forum that you want to visit from the selection below.

After you have registered and read the forum rules, you can check out the FAQ for more information on using the forum. We hope you enjoy your stay here!

Note To Spammers: We do not allow unsolicited advertising! Spam is usually reported & deleted within minutes of it being posted, so don't waste your time (or ours)!


Please Register to Post a Reply
 
Thread Tools
Old 12-10-2015, 10:19 PM   #1
pckid9234
Extreme Overclocker
pckid9234's Avatar
Senior Member
 
Posts: 845
Last Seen: 02-06-2016
From: NJ
iTrader: 2 / 100%
why cant I run 100% on all cores

Hey guys just downloaded the new F@H and I used to run 100% all the time... now I run between 80 and 95%... Can I increase it some how?
United States  Offline
    Register to Reply to This Post
Old 12-11-2015, 01:54 PM   #2
mimart7
Je plie, donc je suis
mimart7's Avatar
Senior Member
 
Posts: 1,816
Last Seen: Yesterday
Age: 51
From: NYC
iTrader: 1 / 100%
Quote:
Originally Posted by pckid9234 View Post
Hey guys just downloaded the new F@H and I used to run 100% all the time... now I run between 80 and 95%... Can I increase it some how?
It's the same for me. This is probably done on purpose. You can actually use your rig while folding.
United States  Offline
    Register to Reply to This Post
Old 12-11-2015, 03:42 PM   #3
pckid9234
Extreme Overclocker
pckid9234's Avatar
Senior Member
 
Posts: 845
Last Seen: 02-06-2016
From: NJ
iTrader: 2 / 100%
I maybe use my rig an hr a day so its not a big deal for me oh well... i would only get another 100ppd probably
United States  Offline
    Register to Reply to This Post
Old 12-11-2015, 04:23 PM   #4
68Olds
Mad Warranty Voider
68Olds's Avatar
Senior Member
 
Posts: 3,087
Last Seen: Today
Age: 55
From: Atlanta GA
iTrader: 3 / 100%
What GPU are you running? Are you folding with it?

I don't even run CPU WU's, just with my GPUs.
United States  Offline
    Register to Reply to This Post
Old 12-11-2015, 08:41 PM   #5
pckid9234
Extreme Overclocker
pckid9234's Avatar
Senior Member
 
Posts: 845
Last Seen: 02-06-2016
From: NJ
iTrader: 2 / 100%
Quote:
Originally Posted by 68Olds View Post
What GPU are you running? Are you folding with it?

I don't even run CPU WU's, just with my GPUs.
gpu in sig... and i do both... i still live at home and my parents support the prioject so i run it all.
United States  Offline
    Register to Reply to This Post
Old 12-12-2015, 07:15 AM   #6
68Olds
Mad Warranty Voider
68Olds's Avatar
Senior Member
 
Posts: 3,087
Last Seen: Today
Age: 55
From: Atlanta GA
iTrader: 3 / 100%
Quote:
NZXT Gamma case|NZXT fan controller
Corsair GS 600 PSU|AMD Phenom II x4 955 @4.0
2x2gb corsair xms3|Asus m5a97 motherboard
128GB crucial m4|500 gb western digital black
Antec kuhler 920 push/pull
Sorry, I'm not seeing video listed here. What's an AMD RD9X0?

I looked at your profile & see you've been having problems since August. ~135 WUs for 0 points. Looks to be working now though.
United States  Offline
    Register to Reply to This Post
Old 12-12-2015, 06:55 PM   #7
pckid9234
Extreme Overclocker
pckid9234's Avatar
Senior Member
 
Posts: 845
Last Seen: 02-06-2016
From: NJ
iTrader: 2 / 100%
sorry just got back into PC (been off line for a long time) and figured i had it in the sig... gtx 550Ti evga...
I do see AMD RX90
also thats weird because the only pc i fold is my desktop and that hasnt folded in over a year (has not been on at all)
United States  Offline
    Register to Reply to This Post
Old 12-12-2015, 08:08 PM   #8
68Olds
Mad Warranty Voider
68Olds's Avatar
Senior Member
 
Posts: 3,087
Last Seen: Today
Age: 55
From: Atlanta GA
iTrader: 3 / 100%
lol. Thank goodness, I was afraid my crappy eyesight was worse than I thought.

You should really start picking up points once the 550ti starts turning in WUs. I have a 650 (basically same card) & a quad core that does really well when running CPU & GPU WUs.

Fold On!
United States  Offline
    Register to Reply to This Post
Sponsored Links:
Please Register to Post a Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -6. The time now is 11:47 AM.

Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.
Powered by vBulletin
Copyright ©2000 - 2016, EXTREME Overclocking