EXTREME Overclocking Forums
Home | Reviews | Forums | Downloads | RealTime Pricing Engine | Folding Stats Contact Us


Go Back   EXTREME Overclocking Forums > Software Discussion > Linux, BSD, Alternative OS's

Welcome Guest Visitor! Please Register, It's Free and Fun To Participate!
The EXTREME Overclocking Forums are a place for people to learn how to overclock and tweak their PC's components like the CPU, memory (RAM), or video card in order to gain the maximum performance out of their system. There are lots of discussions about new processors, graphics cards, cooling products, power supplies, cases, and so much more!

You are currently viewing our boards as a "guest" which gives you limited access to view most discussions. You need to register before you can post: click the register link to proceed. Before you register, please read the forum rules. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload your own pictures, and access many other special features. Registration is fast, simple, and absolutely free! To start viewing messages, select the forum that you want to visit from the selection below.

After you have registered and read the forum rules, you can check out the FAQ for more information on using the forum. We hope you enjoy your stay here!

Note To Spammers: We do not allow unsolicited advertising! Spam is usually reported & deleted within minutes of it being posted, so don't waste your time (or ours)!


Please Register to Post a Reply
 
Thread Tools
Old 10-12-2012, 11:36 PM   #1
zlander79
Waldeinsamkeit
zlander79's Avatar
Senior Member
 
Posts: 745
Last Seen: 08-01-2014
iTrader: 0 / 0%
Fedora 17 Hangs on Start After Hibernation

I tried to hibernate, went to turn it back on and now it hangs on the Fedora logo. When I look at what is or is not starting correctly only two things show up as having failed:

Failed to load LSB
Faild to start wait for plymouth loading screen to exit.

I can get into an alternate TTY with Ctrl+Alt+F3 but can't start x or connect to the internet from there. Any ideas?

Additional Comment:

Anyone? I'm really lost here.

Additional Comment:

I tried disabling the service that comes with LSB, and was able to but it does not seem to have improved the situation at all.

I ran:
su -c 'systemctl disable tcsd.service'

The other service is plymouth-quit-wait.service. I haven't been able to disable that.

Last edited by zlander79; 10-12-2012 at 11:36 PM. Reason: Automerged Doublepost
United States  Offline
    Register to Reply to This Post
Old 10-13-2012, 12:30 AM   #2
pheonix991
North Korea is Best
pheonix991's Avatar
Senior Member
 
Posts: 3,597
Last Seen: 06-23-2017
Age: 27
From: Northwest, AR
iTrader: 6 / 100%
Reinstall windows.
United States  Offline
    Register to Reply to This Post
Old 10-13-2012, 09:18 AM   #3
zlander79
Waldeinsamkeit
zlander79's Avatar
Senior Member
 
Posts: 745
Last Seen: 08-01-2014
iTrader: 0 / 0%
Quote:
Originally Posted by pheonix991 View Post
Reinstall windows.
Don't you have some engineering exams to be sweating over the curve on?
United States  Offline
    Register to Reply to This Post
Old 10-16-2012, 02:39 PM   #4
jimh425
Fold more - bark less
Senior Member
 
Posts: 1,491
Last Seen: Yesterday
iTrader: 0 / 0%
I've only played around with Fedora 17 a little, but it seems unpolished to me. Do you have to use it? If so, I'd go to a Fedora support site.
United States  Offline
    Register to Reply to This Post
Sponsored Links:
Please Register to Post a Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -6. The time now is 06:34 PM.

Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.
Powered by vBulletin
Copyright ©2000 - 2016, EXTREME Overclocking