EXTREME Overclocking Forums
Home | Reviews | Forums | Downloads | RealTime Pricing Engine | Folding Stats Contact Us


Go Back   EXTREME Overclocking Forums > Software Discussion > Email & Instant Messengers

Welcome Guest Visitor! Please Register, It's Free and Fun To Participate!
The EXTREME Overclocking Forums are a place for people to learn how to overclock and tweak their PC's components like the CPU, memory (RAM), or video card in order to gain the maximum performance out of their system. There are lots of discussions about new processors, graphics cards, cooling products, power supplies, cases, and so much more!

You are currently viewing our boards as a "guest" which gives you limited access to view most discussions. You need to register before you can post: click the register link to proceed. Before you register, please read the forum rules. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload your own pictures, and access many other special features. Registration is fast, simple, and absolutely free! To start viewing messages, select the forum that you want to visit from the selection below.

After you have registered and read the forum rules, you can check out the FAQ for more information on using the forum. We hope you enjoy your stay here!

Note To Spammers: We do not allow unsolicited advertising! Spam is usually reported & deleted within minutes of it being posted, so don't waste your time (or ours)!


Please Register to Post a Reply
 
Thread Tools
Old 10-09-2015, 12:49 PM   #1
jeremybryan2
Running System Stock
Forum Newbie
 
Posts: 2
Last Seen: 10-11-2015
Outlook 2013

I cannot open my Outlook 2013. If I try to open it I get "Cannot start Microsoft Outlook. Unable to open Outlook window" error
Anybody knows the solution to the my problem?
United States  Offline
    Register to Reply to This Post
Old 10-09-2015, 06:47 PM   #2
Slizzo
Mad Warranty Voider
Slizzo's Avatar
Senior Member
 
Posts: 3,537
Last Seen: Today
Age: 35
From: Connecticut
iTrader: 2 / 100%
Have you tried to repair the install?
United States  Offline
    Register to Reply to This Post
Old 10-10-2015, 12:22 PM   #3
valderrama-m
Running System Stock
Forum Newbie
 
Posts: 1
Last Seen: 10-10-2015
This behavior may occur if either of the following conditions is true:
• You import mail from Outlook into Outlook Express, but you removed Outlook from your computer before you tried to import the mail into Outlook Express.
• You configure Outlook Express to be the default Simple Messaging application programming interface (MAPI) client.
• You import or export mail from Outlook Express, and you do not have Outlook installed on your computer.
To resolve this issue, try one of the following methods, as appropriate for your situation.
Method 1: If you want to use a special program you can use Outlook Express Fix Toolbox
https://www.fixtoolbox.com/outlookexpressfix.html

Method 2: Change your MAPI Settings
Configure Outlook Express to not be the default Simple MAPI client before you import the mail items. To do this, follow these steps:
1. Restart your computer, and then start Outlook Express.
2. On the Tools menu, click Options.
3. On the Connection tab, click Change to open the Internet Properties dialog box.
4. On the Programs tab, click an e-mail application other than Outlook Express in the E-mail list. Click Apply, and then click OK.
5. Click OK again to close the Options dialog box.
6. Exit Outlook Express, and then restart Outlook Express.

You can now import or export messages.
Mexico  Offline
    Register to Reply to This Post
Old 10-10-2015, 12:49 PM   #4
jbmcmillan
OLD FART
Senior Member
 
Posts: 3,903
Last Seen: Today
Age: 63
From: Langley,B.C.
iTrader: 9 / 100%
You noticing new people asking questions like this and other new people answering it with a link to whatever it's a creative new spam technique as far as I'm concerned.
Canada  Offline
    Register to Reply to This Post
Old 10-10-2015, 09:09 PM   #5
Spartacus
HULK SMASH!
Spartacus's Avatar
Senior Member
 
Posts: 1,851
Last Seen: Today
Age: 30
From: Austin, Texas
iTrader: 19 / 100%
First thing to try, can you run outlook in safe mode?
outlook.exe /safe

If that works it might be an add-in or corrupt profile, you can disable the addins and/or recreate the profile.
United States  Online
    Register to Reply to This Post
Old 10-11-2015, 08:06 AM   #6
jeremybryan2
Running System Stock
Forum Newbie
 
Posts: 2
Last Seen: 10-11-2015
Thanks for answers!!

Additional Comment:

Quote:
Originally Posted by Slizzo View Post
Have you tried to repair the install?
Yes i have tried..

Additional Comment:

Quote:
Originally Posted by jbmcmillan View Post
You noticing new people asking questions like this and other new people answering it with a link to whatever it's a creative new spam technique as far as I'm concerned.
I am not a spammer!!

Last edited by jeremybryan2; 10-11-2015 at 08:06 AM. Reason: Automerged Doublepost
United States  Offline
    Register to Reply to This Post
Old 10-11-2015, 09:39 AM   #7
jbmcmillan
OLD FART
Senior Member
 
Posts: 3,903
Last Seen: Today
Age: 63
From: Langley,B.C.
iTrader: 9 / 100%
Sorry but I've seen a few replies linking to fixtoolbox on a couple of forums by people with one post.The fact that you have one post as well must be coincidental my apologies.
Canada  Offline
    Register to Reply to This Post
Old 10-14-2015, 09:11 AM   #8
LearnAsIgo
Running System Stock
LearnAsIgo's Avatar
Forum Newbie
 
Posts: 8
Last Seen: 10-30-2015
I'm no expert in this, but was there a recent update that might have created an incompatibility? I'm on 365 now, so it updates itself, so I really don't remember what can happen with Microsoft software updates. So sorry if this is a stupid thing to bring up.
Germany  Offline
    Register to Reply to This Post
Sponsored Links:
Please Register to Post a Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -6. The time now is 08:54 PM.

Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.
Powered by vBulletin
Copyright ©2000 - 2016, EXTREME Overclocking