EXTREME Overclocking Forums
Home | Reviews | Forums | Downloads | RealTime Pricing Engine | Folding Stats Contact Us


Go Back   EXTREME Overclocking Forums > Software Discussion > Email & Instant Messengers

Welcome Guest Visitor! Please Register, It's Free and Fun To Participate!
The EXTREME Overclocking Forums are a place for people to learn how to overclock and tweak their PC's components like the CPU, memory (RAM), or video card in order to gain the maximum performance out of their system. There are lots of discussions about new processors, graphics cards, cooling products, power supplies, cases, and so much more!

You are currently viewing our boards as a "guest" which gives you limited access to view most discussions. You need to register before you can post: click the register link to proceed. Before you register, please read the forum rules. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload your own pictures, and access many other special features. Registration is fast, simple, and absolutely free! To start viewing messages, select the forum that you want to visit from the selection below.

After you have registered and read the forum rules, you can check out the FAQ for more information on using the forum. We hope you enjoy your stay here!

Note To Spammers: We do not allow unsolicited advertising! Spam is usually reported & deleted within minutes of it being posted, so don't waste your time (or ours)!


Please Register to Post a Reply
 
Thread Tools
Old 03-25-2010, 03:51 PM   #1
Berne
Running System Stock
Forum Newbie
 
Posts: 19
Last Seen: 04-08-2010
Messenger Tweak

Hi,
Ive a friend who is very new to emailing. They have a Windows Hotmail Messenger setup and account was working fine until.....

Upon trying to enter the HM account a server window is displayed with three info windows displayed...
1) Has the server stats which is beyond me, Im lost here.
2) Has is the email address field, correct info inserted.
3) Has password field, correct info inserted.

After all correct details are entered, a failure message pops up, basically blocking any further entry to the email account, we then close the server window and THEN, strange as it may seem, ...( we know an email was sent for example only two minutes ago )...entry to the account is allowed and messages can be read and sent.

How can the window be avoided, surly the behaviour needs a settings tweak of some sort?

FYI I tried uninstalling and reinstalling Messenger, but symptoms remain?

All good advice welcome,

Berne
Ireland  Offline
    Register to Reply to This Post
Please Register to Post a Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -6. The time now is 08:47 PM.

Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.
Powered by vBulletin
Copyright ©2000 - 2016, EXTREME Overclocking