EXTREME Overclocking Forums
Home | Reviews | Forums | Downloads | RealTime Pricing Engine | Folding Stats Contact Us


Go Back   EXTREME Overclocking Forums > Software Discussion > Linux, BSD, Alternative OS's

Welcome Guest Visitor! Please Register, It's Free and Fun To Participate!
The EXTREME Overclocking Forums are a place for people to learn how to overclock and tweak their PC's components like the CPU, memory (RAM), or video card in order to gain the maximum performance out of their system. There are lots of discussions about new processors, graphics cards, cooling products, power supplies, cases, and so much more!

You are currently viewing our boards as a "guest" which gives you limited access to view most discussions. You need to register before you can post: click the register link to proceed. Before you register, please read the forum rules. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload your own pictures, and access many other special features. Registration is fast, simple, and absolutely free! To start viewing messages, select the forum that you want to visit from the selection below.

After you have registered and read the forum rules, you can check out the FAQ for more information on using the forum. We hope you enjoy your stay here!

Note To Spammers: We do not allow unsolicited advertising! Spam is usually reported & deleted within minutes of it being posted, so don't waste your time (or ours)!


Please Register to Post a Reply
 
Thread Tools
Old 03-08-2013, 07:33 PM   #1
alboy1975
Custom Built Rig
alboy1975's Avatar
Regular Member
 
Posts: 74
Last Seen: 03-17-2015
iTrader: 0 / 0%
ubuntu complete noob hard disk issue

Hi I've installed ubuntu 12.10 on a old laptop, just to find out about it, but i have a weird issue. Stuff is installing on the hard drive and gparted says it is mounted, but i can't access it. got cairo dock installed and when i click on the hard drive icon it says 'failed to mount 250gig hard drive', but i know it is mounted. the hard drive does not appear anywhere apart from in gparted. any ideas, because i'm on the verge of starting again?

Alboy
United Kingdom  Offline
    Register to Reply to This Post
Old 03-09-2013, 03:46 PM   #2
jimh425
Fold more - bark less
Senior Member
 
Posts: 1,491
Last Seen: Yesterday
iTrader: 0 / 0%
Is it a NTFS partition?
United States  Offline
    Register to Reply to This Post
Sponsored Links:
Please Register to Post a Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -6. The time now is 06:43 PM.

Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.
Powered by vBulletin
Copyright ©2000 - 2016, EXTREME Overclocking