EXTREME Overclocking Forums
Home | Reviews | Forums | Downloads | RealTime Pricing Engine | Folding Stats Contact Us


Go Back   EXTREME Overclocking Forums > General Hardware & Peripherals > Network Hardware (Wired & Wireless)

Closed Thread
 
Thread Tools
Old 05-15-2009, 02:42 AM   #1
slash_2_2000
No fire? Go higher!
Senior Member
 
slash_2_2000's Avatar
 
Join Date: Apr 2006
Age: 29
Posts: 2,755
iTrader: 0 / 0%
Anybody understand "SRA Enable" or "Bitswap Enable"?

Easy (?) question. Two random options on my router that I cannot seem to find anything about anywhere: "Bitswap Enable" and "SRA Enable".

Should they be enabled or not?
__________________
Intel Q9550 @ 3.50GHz (1.184V) || D-Tek Fuzion V2 ( 50șC - 60șC )
nVidia GTX580 @ stock|| EK waterblock ( 42șC - 45șC )
Laing D5 Vario, Tygon 1/2", Swiftech MCR320-QP, 3 x Scythe Ultra Kaze 1,000 RPM
eVGA 790i Ultra || BIOS P10
8GB DDR3, Patriot PVS34G1600LLK @ 1,647MHz - 8, 8, 8, 20
2 x
60GB OCZ Vertex SSD || WD Caviar 2TB GP x ? (Always need more ...)
Auzentech X-Fi Prelude, Logitech Z-5500
Corsair HX1000W, Silverstone TJ-07, BenQ XL2410T (120Hz LED baby)
Windows 7 64-bit
Offline  
Closed Thread

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -6. The time now is 10:30 PM.

Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Powered by vBulletin
Copyright ©2000 - 2016, EXTREME Overclocking