EXTREME Overclocking Forums
Home | Reviews | Forums | Downloads | $ EXTREME Deals $ | RealTime Pricing | Free Magazines | Gear | Folding Stats Newsletter | Contact Us


Go Back   EXTREME Overclocking Forums > Software Discussion > Multimedia & Codecs
Register Forum Rules FAQ Search Today's Posts Mark Forums Read

Welcome Guest Visitor! Please Register, It's Free and Fun To Participate!
The EXTREME Overclocking Forums are a place for people to learn how to overclock and tweak their PC's components like the CPU, memory (RAM), or video card in order to gain the maximum performance out of their system. There are lots of discussions about new processors, graphics cards, cooling products, power supplies, cases, and so much more!

You are currently viewing our boards as a "guest" which gives you limited access to view most discussions. You need to register before you can post: click the register link to proceed. Before you register, please read the forum rules. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload your own pictures, and access many other special features. Registration is fast, simple, and absolutely free! To start viewing messages, select the forum that you want to visit from the selection below.

After you have registered and read the forum rules, you can check out the FAQ for more information on using the forum. We hope you enjoy your stay here!

Note To Spammers: We do not allow unsolicited advertising! Spam is usually reported & deleted within minutes of it being posted, so don't waste your time (or ours)!


Please Register to Post a Reply
 
Thread Tools
Old 01-18-2011, 01:59 PM   #1
IcyLynx
Waiting for Diablo3
IcyLynx's Avatar
Senior Member
 
Posts: 970
Last Seen: 04-12-2012
Age: 31
From: in the corn
iTrader: 0 / 0%
Foobar2000 issues

So I have used this program for all my music and really like it. Been using for about 2 months, then earlier this week I start getting this message:
Unrecoverable playback error: Unspecified error (0x80004005)
Now this is for ANY music I try to play, in all formats, I have tried both the standard uninstall and a FULL uninstall, deleting all files or folders pertaining to this media player, still cannot use it. Any ideas?

Hmmm New board, now it works, didnt reinstall windows or Foobar after the install either.... Perhaps my sound card had something to do with it? Confused, but its nothing unusual....

Last edited by IcyLynx : 01-20-2011 at 07:15 PM.
United States  Offline
    Register to Reply to This Post
Old 01-22-2011, 09:32 AM   #2
megaclocker
Bourgeois
megaclocker's Avatar
Senior Member
 
Posts: 2,151
Last Seen: Yesterday
Age: 24
From: Rimouski, Québec
iTrader: 9 / 100%
Quote:
Originally Posted by IcyLynx View Post
So I have used this program for all my music and really like it. Been using for about 2 months, then earlier this week I start getting this message:
Unrecoverable playback error: Unspecified error (0x80004005)
Now this is for ANY music I try to play, in all formats, I have tried both the standard uninstall and a FULL uninstall, deleting all files or folders pertaining to this media player, still cannot use it. Any ideas?

Hmmm New board, now it works, didnt reinstall windows or Foobar after the install either.... Perhaps my sound card had something to do with it? Confused, but its nothing unusual....
New motherboard ? and no format ?

I would say your problem is right there.
Canada  Offline
    Register to Reply to This Post
Old 01-22-2011, 02:24 PM   #3
IcyLynx
Waiting for Diablo3
IcyLynx's Avatar
Senior Member
 
Posts: 970
Last Seen: 04-12-2012
Age: 31
From: in the corn
iTrader: 0 / 0%
Ahh this was before the new board, but yeah, I agree, this OS is shot, ive installed 5 different mobos on it, no reinstall, Win 7 is pretty good about all that
United States  Offline
    Register to Reply to This Post
Old 01-23-2011, 04:27 PM   #4
megaclocker
Bourgeois
megaclocker's Avatar
Senior Member
 
Posts: 2,151
Last Seen: Yesterday
Age: 24
From: Rimouski, Québec
iTrader: 9 / 100%
Quote:
Originally Posted by IcyLynx View Post
Ahh this was before the new board, but yeah, I agree, this OS is shot, ive installed 5 different mobos on it, no reinstall, Win 7 is pretty good about all that
**** 5 mobos
Canada  Offline
    Register to Reply to This Post
Sponsored Links:
Please Register to Post a Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

All times are GMT -6. The time now is 07:51 AM.

Copyright ©2000 - 2011, Jelsoft Enterprises Ltd.
Powered by vBulletin
Copyright ©2000 - 2011, EXTREME Overclocking